Welcome Guest Search | Active Topics | Members | Log In | Register

Issues with chat and message functions Options · View
gav
Posted: Friday, December 14, 2012 12:57:09 AM

Rank: Code Monkey

Joined: 12/25/2006
Posts: 1,207
Location: Syd, Australia
I'm on the case
Shylass
Posted: Friday, December 14, 2012 1:47:50 AM

Rank: Gingerbread Lover

Joined: 1/6/2012
Posts: 3,591
Location: Trumpton, United Kingdom
gav wrote:
I'm on the case


Suitcase? Briefcase? Headcase? Nutcase?

Whichever it is... Big Hugs love10 love7


Ut incepit fidelis, sic permanet.

***
********************************CLICK THE BANNERS TO BUY THESE WILLY-STIFFENING BOOKS!********************************
Guest
Posted: Friday, December 14, 2012 3:55:26 AM

Rank: Lurker

Joined: 12/1/2006
Posts: 470,160
Whoo-Hoo! Thanks, Gav ~





gav
Posted: Friday, December 14, 2012 12:42:25 PM

Rank: Code Monkey

Joined: 12/25/2006
Posts: 1,207
Location: Syd, Australia
The team and I solved it.



@Shy it was nut of course!
HiddenTalent
Posted: Thursday, December 20, 2012 3:23:11 PM

Rank: Forum Guru

Joined: 3/26/2012
Posts: 2,856
Location: United Kingdom
I am still having problems with the black boxes sending and recieving - is it me or is it a system problem ?
CBRgirl
Posted: Thursday, December 20, 2012 4:15:04 PM

Rank: Active Ink Slinger

Joined: 12/8/2012
Posts: 37
Location: Canada
I've been having lots of problems for days with both messaging and chat.
Today has been worse than usual. Any word from the powers that be on this one?
Guest
Posted: Thursday, December 20, 2012 4:22:43 PM

Rank: Lurker

Joined: 12/1/2006
Posts: 470,160
My chat constantly freezes and I cannot follow any of hte chat. It is useless to me and hopefully the powers to be will do something to correct the malfunction
gav
Posted: Thursday, December 20, 2012 6:42:20 PM

Rank: Code Monkey

Joined: 12/25/2006
Posts: 1,207
Location: Syd, Australia
I'll write to you all now.
SydneySider
Posted: Thursday, December 20, 2012 8:11:49 PM

Rank: Chat Moderator

Joined: 11/6/2011
Posts: 1,506
Location: Sydney, Australia
My black box chimes have stopped working..well, if I visit a new page, the chime works on the first message, then it stops. Its only just started happening. Im using Chrome..



gav
Posted: Friday, December 21, 2012 12:19:30 AM

Rank: Code Monkey

Joined: 12/25/2006
Posts: 1,207
Location: Syd, Australia
I think I have fixed the case of the non-repeating sound. Let me know if it still doesn't work.

Seem's like Apple just screwed me over again with their latest 6.0.1 release. Private chats are busted once again.

Watch this space...
crazydiamond
Posted: Friday, December 21, 2012 3:33:26 PM

Rank: Clever Gem

Joined: 7/17/2011
Posts: 2,285
Location: Exactly where I should be!, Canada
gav wrote:
I think I have fixed the case of the non-repeating sound. Let me know if it still doesn't work.

Seem's like Apple just screwed me over again with their latest 6.0.1 release. Private chats are busted once again.

Watch this space...


Hey! my "Massage" functions have never worked , where's my happy fingers liar!!! hahahahahabunny

Mazza
Posted: Friday, December 21, 2012 5:33:19 PM

Rank: Mazztastic

Joined: 9/20/2012
Posts: 2,841
Location: Scotland, United Kingdom
crazydiamond wrote:


Hey! my "Massage" functions have never worked , where's my happy fingers liar!!! hahahahahabunny


That's not what you told me last night!!! Big Hugs

As a matter of interest, I keep getting rogue black boxes. They aren't from anyone and they seem to just pop up as I refresh a page and they say something along the lines of: ERROR, malfunction ERROR
or something like that...

Weird...

I'm loving the virtual arms which come out of the laptop screen and massage my temples, shoulders and boobs though... That is my favourite function of all...


(This is what it feels like)

drunken drunken

Thanks Gav!!!
Guest
Posted: Saturday, December 22, 2012 2:39:01 AM

Rank: Lurker

Joined: 12/1/2006
Posts: 470,160
In chatrooms the plus symbol doesn't appear in the chat window if you include one in a comment. Emotes like the green puking guy don't work because of this.

Hope I'm sending this to the right place, I don't use the forums often.

crazydiamond
Posted: Saturday, December 22, 2012 2:46:44 AM

Rank: Clever Gem

Joined: 7/17/2011
Posts: 2,285
Location: Exactly where I should be!, Canada
Mazza wrote:



As a matter of interest, I keep getting rogue black boxes. They aren't from anyone and they seem to just pop up as I refresh a page and they say something along the lines of: ERROR, malfunction ERROR
or something like that...



drunken drunken

Thanks Gav!!!


I quote the trooper- "That is a thing of beauty! I have published errors now in black boxes, so people know when things go wrong."

SydneySider
Posted: Sunday, December 23, 2012 5:22:37 AM

Rank: Chat Moderator

Joined: 11/6/2011
Posts: 1,506
Location: Sydney, Australia
gav wrote:
I think I have fixed the case of the non-repeating sound. Let me know if it still doesn't work.



Good as gold pal...high five...



trinket
Posted: Sunday, December 23, 2012 5:36:35 AM

Rank: Forum Guru

Joined: 10/5/2012
Posts: 9,946
Location: Nowhere near you, Australia
hiddentalent01 wrote:
I am still having problems with the black boxes sending and recieving - is it me or is it a system problem ?


It could have something to do with the lack of speed you type with HT - very very very slow. Maybe the boxes get tired while hanging around waiting for you to finish your message?

I'm having the same problem, some boxes are just never showing up on the other person's page, and I never get some of theirs. Makes for very awkward conversations ;)

Mazza
Posted: Thursday, December 27, 2012 6:53:06 PM

Rank: Mazztastic

Joined: 9/20/2012
Posts: 2,841
Location: Scotland, United Kingdom
Ooooh, this was a new one for me!!

I just got this IM (they had been hanging a little, but this was new to me..)

Quote:
Comms Error
Communication error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond


I blame Curlygirly's assatar...

dontknow
CurlyGirly
Posted: Thursday, December 27, 2012 6:58:28 PM

Rank: CurlyFries

Joined: 10/5/2012
Posts: 1,737
Location: United States
Mazza wrote:
Ooooh, this was a new one for me!!

I just got this IM (they had been hanging a little, but this was new to me..)



I blame Curlygirly's assatar...

dontknow


Same error in a black box for me and my assatar. thumbup






kputt6912
Posted: Thursday, December 27, 2012 7:31:32 PM

Rank: Active Ink Slinger

Joined: 9/11/2010
Posts: 34
Location: upstate, United States
Still sometimes the black boxes dont send,also the larger chat windows sometimes do not work,but most of the site is doing ok;)
lucybabee
Posted: Thursday, December 27, 2012 7:58:58 PM

Rank: Forum Guru

Joined: 12/28/2011
Posts: 210
Location: london, United Kingdom
I still rarely receive black boxes

Oh and i know its low down the priorities... but since about a month ago, do you know why LushStories in general constantly crashes on my iPad?
Guest
Posted: Tuesday, April 16, 2013 4:14:41 PM

Rank: Lurker

Joined: 12/1/2006
Posts: 470,160
gav wrote:
The team and I solved it.



@Shy it was nut of course!


Haha, ive seen that book before, it's riddled with code errors. I know it's a joke and for babies, but if you're gonna go through the trouble of getting a book mass printed at least get the content right.
oldvet59
Posted: Sunday, April 21, 2013 3:10:30 AM

Rank: Active Ink Slinger

Joined: 6/17/2012
Posts: 20
Location: Nampa, United States
Not exactlysure where to go. But could someone give me some help! I am basically computer illeterate. OK my forum starts with the oldest post and I have to go all the way through to get to the newest. Can this be reversed so the newist are on top? any help appreciated!
Kitanica
Posted: Saturday, April 27, 2013 2:16:29 AM

Rank: Forum Guru

Joined: 4/16/2011
Posts: 882
Location: The Sprawl, United States
Are the chat rooms still messed uo? I've been away for a few days and there not working as soon as I log in. Not sure if it's site wide or just me.

As for the post above me the oldest post is always on top. New posts follow down from the op "original post"
I think theres usually a "newest" option if the thread spans multiple pages. I don't think you can change it.
nicola
Posted: Saturday, April 27, 2013 3:12:30 AM

Rank: Matriarch

Joined: 12/6/2006
Posts: 24,850
Location: Sydney, Australia
Kitanica wrote:
Are the chat rooms still messed uo? I've been away for a few days and there not working as soon as I log in. Not sure if it's site wide or just me.


Nothing up with the chat rooms as far as we know. There's 50 odd people in there now, chatting away without issue.
Ravyn
Posted: Sunday, April 28, 2013 4:19:17 PM

Rank: Cock Connoisseur

Joined: 4/26/2010
Posts: 2,054
Location: Bend, United States
Kitanica wrote:
Are the chat rooms still messed uo? I've been away for a few days and there not working as soon as I log in. Not sure if it's site wide or just me.



They've been working just fine. Have you tried going in and chatting since your return?

Kitanica
Posted: Tuesday, April 30, 2013 5:25:05 PM

Rank: Forum Guru

Joined: 4/16/2011
Posts: 882
Location: The Sprawl, United States
Ravyn wrote:



They've been working just fine. Have you tried going in and chatting since your return?


They work now but that day after I came back it wasn't loading. Said I was in there, but I couldn't see text. it must be my phone. Working fine now. Thanks.
Guest
Posted: Thursday, May 02, 2013 6:38:11 AM

Rank: Lurker

Joined: 12/1/2006
Posts: 470,160
cant get to site whats the problem
Guest
Posted: Thursday, May 02, 2013 7:00:35 AM

Rank: Lurker

Joined: 12/1/2006
Posts: 470,160
get in whats going on
Users browsing this topic
Guest 


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.1.6 (NET v4.0) - 11/14/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.