Welcome Guest Search | Active Topics | Members | Log In | Register

Bug slayer badge Options · View
She
Posted: Friday, October 05, 2012 5:23:30 AM

Rank: Forum Guru

Joined: 3/24/2010
Posts: 2,160
Location: Europe
jj01 wrote:
So, so sorry! kekekegay

a1089

hehehe
Frank
Posted: Friday, October 05, 2012 7:20:23 AM

Rank: Forum Guru

Joined: 11/16/2011
Posts: 9,278
Location: Pleasure dome, United Kingdom





Would synchronising the bugs help? dontknow

________________________________________________________________

Experience is not what happens to you; it's what you do with what happens to you.
Aldous Huxley

She
Posted: Tuesday, October 09, 2012 10:52:56 PM

Rank: Forum Guru

Joined: 3/24/2010
Posts: 2,160
Location: Europe
While I am searching for a thread with a search button it keeps error_ing me.
Is it a bug?

jj, dream killerkekekegay , what do you say? Is it possible that the Inspector Gadget badge is smiling at me?kekekegay
Frank
Posted: Wednesday, October 10, 2012 8:43:06 AM

Rank: Forum Guru

Joined: 11/16/2011
Posts: 9,278
Location: Pleasure dome, United Kingdom
The whistle face doesn't always appear from posts. Whistle

Usually happens with this finger guy! :d/

There we go! 588-rolleyes

________________________________________________________________

Experience is not what happens to you; it's what you do with what happens to you.
Aldous Huxley

She
Posted: Sunday, October 14, 2012 12:41:01 PM

Rank: Forum Guru

Joined: 3/24/2010
Posts: 2,160
Location: Europe
My notepads are disappearing. I usually have people's real names saved there but they are all gone. A bug or? And I couldn't not save all of them, it might happened to one or two, but all are gone, even a new ones.

Inspector Gadget Badge?icon_biggrin No?
myself
Posted: Monday, October 15, 2012 4:30:19 AM

Rank: Forum Guru

Joined: 3/17/2010
Posts: 966
Location: .showyourdick.org/
like it : )

Torture the data long enough and they will confess to anything.
Frank
Posted: Wednesday, October 17, 2012 6:18:51 AM

Rank: Forum Guru

Joined: 11/16/2011
Posts: 9,278
Location: Pleasure dome, United Kingdom


________________________________________________________________

Experience is not what happens to you; it's what you do with what happens to you.
Aldous Huxley

Mazza
Posted: Tuesday, October 23, 2012 10:16:17 AM

Rank: Mazztastic

Joined: 9/20/2012
Posts: 3,040
Location: Scotland, United Kingdom


Probably not really a bug, but under the gallery tab, it says "sorty" instead of sort...

(I know... lame attempt to badge-azzle my page)

drunken
Guest
Posted: Tuesday, October 23, 2012 10:32:20 AM

Rank: Lurker

Joined: 12/1/2006
Posts: 537,327
I posted a story a couple of days ago, or thereabouts, and it hasn't showed up on my profile. It shows up in the category in which I posted it, though.
She
Posted: Tuesday, October 23, 2012 12:33:07 PM

Rank: Forum Guru

Joined: 3/24/2010
Posts: 2,160
Location: Europe
Mazza wrote:

(I know... lame attempt to badge-azzle my page)

drunken


Lame!! Are you kidding me? Not lame at all, it's the best badge EVER! giggles I think every body wants Inspector Gadget Badge glasses8

I am fishing for this badge for a month or more now, posting in this thread more than in any other ;), beside that I was 'working' my ass off this morning for Mister Inspector himself (it would actually help if I knew what bug is, but that didn't stop me from tryinglaughing2) and did I get precious badge?! of course no. He is not giving it away easily at all sad3


On top of all of this, I cannot see videos in any thread, for a few days now..





Kinky_Becky
Posted: Sunday, November 18, 2012 1:39:04 AM

Rank: Forum Guru

Joined: 9/10/2012
Posts: 695
Location: Home, United States
Since Halloween, there have been a lot of issues with the site. Chat windows that freeze. Getting booted from chat rooms when someone messages you that's not in the room.

One thing I noticed is that when I set my status to "Away" in the chat rooms, there is no away message response anymore. I used to be able to set an away response, but it doesn't give that, nor does it give the generic "i'm away and may not respond" response.


Callisto
Posted: Monday, November 19, 2012 9:37:45 PM

Rank: Rocker of the cocker

Joined: 8/23/2010
Posts: 2,855
Location: A secret, United States
Kinky_Becky wrote:
Since Halloween, there have been a lot of issues with the site. Chat windows that freeze. Getting booted from chat rooms when someone messages you that's not in the room.

One thing I noticed is that when I set my status to "Away" in the chat rooms, there is no away message response anymore. I used to be able to set an away response, but it doesn't give that, nor does it give the generic "i'm away and may not respond" response.


The "Away Message" issue in the chat rooms is fixed now. :)

kylie_kained
Posted: Monday, November 19, 2012 11:43:27 PM

Rank: Detention Seeker

Joined: 8/17/2010
Posts: 994
Location: Over your Knee Screaming and Kicking!, United King
The biggest Bugs of them all.

BTW I reported malware yesterday.
















Dani
Posted: Monday, November 26, 2012 7:58:38 PM

Rank: Big-Haired Bitch

Joined: 12/25/2010
Posts: 4,675
Location: Under Your Bed, United States
Can't set my status to "away" in the chat rooms. I click it, but nothing happens. The little clock doesn't show up...and I'm still available.



Baby put your arms around me, tell me I'm a problem...

sexyeyes37
Posted: Wednesday, December 05, 2012 10:09:30 AM

Rank: Forum Guru

Joined: 3/13/2012
Posts: 601
Location: United Kingdom
Hi I tried uploading a pic to my gallery but it kept saying the file you chose is empty,is that anything to do with a bug?.

sexyeyes37
Guest
Posted: Monday, March 18, 2013 8:17:56 PM

Rank: Lurker

Joined: 12/1/2006
Posts: 537,327
my forum signature has disapeared twice now, it was fine when i first loaded it a couple of months back, but recently it's been disappearing.

btw, i've recently changed it completely.
nicola
Posted: Monday, March 18, 2013 8:37:26 PM

Rank: Matriarch

Joined: 12/6/2006
Posts: 25,513
Location: The Orgasmatron
MORPHUS99 wrote:
my forum signature has disapeared twice now, it was fine when i first loaded it a couple of months back, but recently it's been disappearing.

btw, i've recently changed it completely.


It would have been removed, and accompanied by a message from admin, stating that you should keep it 500px x 150px or smaller, out of courtesy to people on mobiles / slow connections.

Your current one is 500px x 281px, almost twice the recommended max. It's also nearly half a mb in size. I'm glad I'm not viewing this page on a mobile with an expensive data plan.
Guest
Posted: Thursday, March 28, 2013 12:20:49 AM

Rank: Lurker

Joined: 12/1/2006
Posts: 537,327
elitfromnorth wrote:
If I find myself being nice to people, does that count as a bug? Because it sure as hell isn't normal...



THIS bug is still here... jus sayin.

CurlyGirly
Posted: Friday, April 12, 2013 6:15:22 PM

Rank: CurlyFries

Joined: 10/5/2012
Posts: 1,778
Location: United States
I only leave my blogs up for a short period of time and delete them, because the clutter annoys me, and I like to leave my story whoring up for only a short time. However, all the blogs I've deleted still show as "ghost" blogs if you look at my page.



It won a potato. Aren't you intrigued?



Guest
Posted: Saturday, May 04, 2013 8:16:10 AM

Rank: Lurker

Joined: 12/1/2006
Posts: 537,327
I've noticed, and I'm sure I'm no the only one who has, that when you get a long comment on your story, say more than four lines, it shows up as gobbledygook on the Timeline. It's not really all that bad because I always click on the story to view the comment in situ, but thought I might just bring this to attention, in case it's a bug and something can be done about it.
Coco
Posted: Saturday, May 18, 2013 6:32:50 PM

Rank: Story Lover

Joined: 7/22/2011
Posts: 4,446
Location: Fantasy City, United States
I don't know if this issue is a bug or maybe it just hasn't been coded, but when viewing the timeline it states that so and so has quoted you in the forum topic . Nothing is listed, a minor thing but I wanted to let it be known.

ArtMan
Posted: Saturday, May 18, 2013 6:52:37 PM

Rank: Forum Guru

Joined: 6/29/2011
Posts: 640
Location: South Florida, United States
I cannot delete my blogs. There is a delete button to click but it does not actually do anything.

You are invited to read Passionate Danger, Part II, a story collaboration by Kim and ArtMan.
http://www.lushstories.com/stories/straight-sex/passionate-danger-part-ii.aspx

Users browsing this topic
Guest 


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.1.6 (NET v4.0) - 11/14/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.