Welcome Guest Search | Active Topics | Members | Log In | Register

insert a pic in forum post Options · View
fewniks
Posted: Wednesday, January 15, 2014 2:46:06 AM

Rank: Forum Guru

Joined: 11/5/2013
Posts: 126
Location: Bangalore, India
hi there help me out inserting a pic from my hard drive to forum....
Liz
Posted: Wednesday, January 15, 2014 2:50:34 AM

Rank: Scarlet Seductress

Joined: 1/22/2013
Posts: 4,639
Location: In the sweet shop, United Kingdom
phoenix072 wrote:
hi there help me out inserting a pic from my hard drive to forum....


Hi there.

You need to have 20 posts before you are able to show images in the forum.

Post another five times and it should work. You need to use the yellow-coloured icon in the middle of the 'format options' in order to upload from your local computer.




fewniks
Posted: Wednesday, January 15, 2014 2:52:22 AM

Rank: Forum Guru

Joined: 11/5/2013
Posts: 126
Location: Bangalore, India
Thank you liz...let me try it
fewniks
Posted: Wednesday, January 15, 2014 3:06:47 AM

Rank: Forum Guru

Joined: 11/5/2013
Posts: 126
Location: Bangalore, India
HI lizz i tried but still its not working..i posted 22 posts..but no luck
Liz
Posted: Wednesday, January 15, 2014 5:23:21 AM

Rank: Scarlet Seductress

Joined: 1/22/2013
Posts: 4,639
Location: In the sweet shop, United Kingdom
phoenix072 wrote:
HI lizz i tried but still its not working..i posted 22 posts..but no luck


According to the stats, this was your 20th post. You might want to give it another go :)


GardenerGuy
Posted: Monday, January 20, 2014 11:14:08 PM

Rank: Forum Guru

Joined: 10/29/2013
Posts: 1,092
Location: Victoria, BC
in forums:

when I click on the yellow box - nothing

when I click on the box next to it, I place the URL in between the [img] [img] and end up getting a tiny box with tiny squiggles in it when it appears as my reply.

I have the latest windows and adobe

I have mentioned this in a number of different areas, but is still to be resolved.

I'll get sometimes as much as three post notifications for the exact same, un-updated post.

this post probably to be edited when I think of more things lol

edit - don't know how to delete a post.
Dani
Posted: Tuesday, January 21, 2014 9:19:13 AM

Rank: Big-Haired Bitch

Joined: 12/25/2010
Posts: 4,655
Location: Under Your Bed, United States
GardenerGuy wrote:
in forums:

when I click on the yellow box - nothing

when I click on the box next to it, I place the URL in between the [img] [img] and end up getting a tiny box with tiny squiggles in it when it appears as my reply.

I have the latest windows and adobe

I have mentioned this in a number of different areas, but is still to be resolved.

I'll get sometimes as much as three post notifications for the exact same, un-updated post.

this post probably to be edited when I think of more things lol

edit - don't know how to delete a post.




The yellow icon is for uploading images directly from your computer.

The box to the left of it is for posting image links. When you post an image link between the brackets, the links must end in either .jpg, .gif, or .png.

If the link DOES NOT end in either .jpg, .gif, or .png, the image will not appear. You will get a box with squiggles.

Another reason you will get a box with squiggles is if the image link no longer exists , or if the image link is broken, or if the link is incorrect.


As far as deleting posts goes, you can't delete posts. But you can edit your posts as you see fit.



Baby put your arms around me, tell me I'm a problem...

GardenerGuy
Posted: Tuesday, January 21, 2014 11:09:15 AM

Rank: Forum Guru

Joined: 10/29/2013
Posts: 1,092
Location: Victoria, BC
Well, I guess I'm ABSOLUTELY. FUCKING. USELESS, then. Accordingly, I am millimetres from deleting my account.

so, I have a youtube link........http://www.youtube.com/watch?v=yB76BBlMfDs........there's no .jpg, .gif, or .png. on the end of it, so I don't know how to post it in forums.

When I click on the yellow box to post something on someone's profile wall, "upload a file" becomes enabled, which I click on, and then my computer desktop page pops up, allowing me to upload images directly from my computer and onto their wall.

But in forums, when I click on the yellow box, my comp. desktop page doesn't pop up like it does for profile comments, stonewalling me right then and there.

Just now I tried to post this in funny/goofy pics......
- got that tiny box with squiggly stuff again

edit - ok - how can I show that last example better.........um................(I put a space between the [im g]'s and the URL this time so that it can at least be seen what I am trying to fucking upload.

2nd edit - oh good - that didn't work either.
Dani
Posted: Tuesday, January 21, 2014 11:41:11 AM

Rank: Big-Haired Bitch

Joined: 12/25/2010
Posts: 4,655
Location: Under Your Bed, United States
GardenerGuy wrote:
Well, I guess I'm ABSOLUTELY. FUCKING. USELESS, then. Accordingly, I am millimetres from deleting my account.

so, I have a youtube link........http://www.youtube.com/watch?v=yB76BBlMfDs........there's no .jpg, .gif, or .png. on the end of it, so I don't know how to post it in forums.

When I click on the yellow box to post something on someone's profile wall, "upload a file" becomes enabled, which I click on, and then my computer desktop page pops up, allowing me to upload images directly from my computer and onto their wall.

But in forums, when I click on the yellow box, my comp. desktop page doesn't pop up like it does for profile comments, stonewalling me right then and there.

Just now I tried to post this in funny/goofy pics......
- got that tiny box with squiggly stuff again

edit - ok - how can I show that last example better.........um................(I put a space between the [im g]'s and the URL this time so that it can at least be seen what I am trying to fucking upload.

2nd edit - oh good - that didn't work either.


AFTER you click the yellow icon, you should see the following pop up on the right of all the icons(I've outlined it in red and indicated it with an arrow):



You may need to scroll to the right a little to see it, but it only shows up AFTER you click the yellow icon.

From there, choose an image from your computer, and upload it.

As far as sharing Youtube videos, you need to first copy the Youtube EMBED LINK. This is not the same as the URL for the video. To access the embed link on you tube videos, you may have to look under the video and choose the 'share' option. Then from there you should be able to find the EMBED LINK. Once you have copied the EMBED LINK, click the Youtube Icon above, and paste the link there.



Baby put your arms around me, tell me I'm a problem...

Liz
Posted: Tuesday, January 21, 2014 1:15:12 PM

Rank: Scarlet Seductress

Joined: 1/22/2013
Posts: 4,639
Location: In the sweet shop, United Kingdom
GardenerGuy wrote:

2nd edit - oh good - that didn't work either.


Those images you are trying to display have links like this -> 'C:\Users\****\Documents\basil clarifying things.jpg'

That tells me you are getting as far as selecting the file and it displaying the document location in the window (the one which in Dani's screenshot reads 'No file chosen'. But you aren't clicking the 'Upload' button on the far right.

That will insert the image code for you into your post. It will also store the image on the Lush server, so it won't link to your local machine anymore.


Guest
Posted: Tuesday, January 21, 2014 3:04:51 PM

Rank: Lurker

Joined: 12/1/2006
Posts: 534,753
GardenerGuy wrote:
Well, I guess I'm ABSOLUTELY. FUCKING. USELESS, then. Accordingly, I am millimetres from deleting my account.

so, I have a youtube link........http://www.youtube.com/watch?v=yB76BBlMfDs........there's no .jpg, .gif, or .png. on the end of it, so I don't know how to post it in forums.

When I click on the yellow box to post something on someone's profile wall, "upload a file" becomes enabled, which I click on, and then my computer desktop page pops up, allowing me to upload images directly from my computer and onto their wall.

But in forums, when I click on the yellow box, my comp. desktop page doesn't pop up like it does for profile comments, stonewalling me right then and there.

Just now I tried to post this in funny/goofy pics......
- got that tiny box with squiggly stuff again

edit - ok - how can I show that last example better.........um................(I put a space between the [im g]'s and the URL this time so that it can at least be seen what I am trying to fucking upload.

2nd edit - oh good - that didn't work either.


I never can see your photos or youtube music.. Are you a ghost???? ;)
GardenerGuy
Posted: Tuesday, January 21, 2014 6:08:34 PM

Rank: Forum Guru

Joined: 10/29/2013
Posts: 1,092
Location: Victoria, BC
ah yes! thanks for Dani for all your help and Liz too! I use a shrunken screen, so all the uploading info was too far over to the right to see. Of course, it could have crossed my mind to scroll to the right lol. Pretty sure I'll figure out the youtube embedding - thx again.
Salua - I'm usually more "aghast" than "a ghost" in the forums :)

hopefully the drunken demigod standup Foster Brooks should show up:

Guest
Posted: Tuesday, January 21, 2014 6:23:42 PM

Rank: Lurker

Joined: 12/1/2006
Posts: 534,753
GardenerGuy wrote:
ah yes! thanks for Dani for all your help and Liz too! I use a shrunken screen, so all the uploading info was too far over to the right to see. Of course, it could have crossed my mind to scroll to the right lol. Pretty sure I'll figure out the youtube embedding - thx again.
Salua - I'm usually more "aghast" than "a ghost" in the forums :)

hopefully the drunken demigod standup Foster Brooks should show up:


AGHAST? hahahahahahahahahaha
GreyHound
Posted: Friday, February 07, 2014 10:55:15 AM

Rank: Forum Guru

Joined: 1/28/2014
Posts: 274
i thought of asking this question too ... thanks for the advice and phoenix, thanks for posting this question :)

BigPuss
Posted: Tuesday, February 25, 2014 3:50:30 PM

Rank: Forum Guru

Joined: 2/24/2014
Posts: 253
Location: United States
Hello.

New here.

Have I got 20 posts yet?

Thanks.
Dudealicious
Posted: Wednesday, February 26, 2014 7:05:18 PM

Rank: Wise Ass

Joined: 11/12/2010
Posts: 5,413
Location: The center of the universe, Canada
BigPuss wrote:
Hello.

New here.

Have I got 20 posts yet?

Thanks.


Look underneath your avatar in the forum, where it says "posts" and you'll have your answer.
Happy Lushing!

The night that changed my life, a four part series of a married man lusting after his co-worker

Guest
Posted: Saturday, March 22, 2014 8:51:13 PM

Rank: Lurker

Joined: 12/1/2006
Posts: 534,753
When I try to upload a pic it says:

[img]undefined [img]

simplyjohn
Posted: Sunday, March 23, 2014 10:09:23 AM

Rank: Chat Moderator

Joined: 11/24/2011
Posts: 5,764
Location: Eating bloody salad, United Kingdom
was it of type .png, .gif or .jpg?
Guest
Posted: Sunday, March 30, 2014 8:57:33 PM

Rank: Lurker

Joined: 12/1/2006
Posts: 534,753
simplyjohn wrote:
was it of type .png, .gif or .jpg?



.jpg. I forgot to mention that it happens in the profile's post comments.

simplyjohn
Posted: Monday, March 31, 2014 9:40:10 AM

Rank: Chat Moderator

Joined: 11/24/2011
Posts: 5,764
Location: Eating bloody salad, United Kingdom
If you provide me with the link I will see if I can post it on my profile wall ..

edit .. sorry just re-read your previous post .. so you uploaded a picture from your PC which worked ok but then you tried to post it on your wall and it was that which failed with undefined?

edit - now 11th April .. I won't be checking this anymore.
Users browsing this topic
Guest 


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Powered by Yet Another Forum.net version 1.9.1.6 (NET v4.0) - 11/14/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.